Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Media Player Series 9


  • Please log in to reply
2 replies to this topic

#1 DarkReptile

DarkReptile

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 17 February 2005 - 12:53 PM

I am running Windows MediaPlayer Series 9 on my Windows 2000 system. When I attempted to minimize the player, hoping to minimize it to the miniplayer that resides in the taskbar, I just get a minimized window. When I look for the toolbar by right-clicking and expanding Toolbars, I see Address, Desktop, etc - but no MediaPlayer!! Is there some way to reset this so it is available? My guess is that the previous owner of my PC answered "No" to the first prompt about the miniplayer and also selected the never ask again. I have uninstalled and reinstalled - no effect.

BC AdBot (Login to Remove)

 


m

#2 Ronbo

Ronbo

  • Members
  • 333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Directly above the center of the Earth
  • Local time:09:48 AM

Posted 17 February 2005 - 03:03 PM

Hi DarkReptile, :thumbsup: to BC.

According to this straight from the horses a.....mouth, you need to be using Win XP to use the mini player.
http://www.microsoft.com/windows/windowsme...layer_mode.aspx
There is no justice, there is just us.

#3 DarkReptile

DarkReptile
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 18 February 2005 - 01:21 PM

Ronbo,

Thanks much! I feel kind of stupid for not checking that...I could have sworn that one of my jobs where I used the toolbar was with Windows 2000, but, thinking back, it really was XP. I appreciate the welcome and the info.

DarkReptile




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users