Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2000 Shuts Down And Reboots


  • Please log in to reply
2 replies to this topic

#1 wordmaster

wordmaster

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 06 November 2007 - 08:31 PM

I am running 2k sp3 on a dual boot with 98SE. I have had this set up for several years and it has worked fine until recently. Now it may stay up a week or 30 minutes, then suddenly power down and boot back up. I am not certain if this is a 2000 problem or a hardware problem, but it never happens in 98.

I have changed the power supply, the memory, the hard drive, and the video card with no change in how it acts. Until it shuts down, it seems to work fine.

Any help would be appreciated.

BC AdBot (Login to Remove)

 


#2 Eagle Creek

Eagle Creek

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:52 PM

Posted 06 November 2007 - 09:12 PM

Can you find any errors in your event logs (at Windows 2000)?
(How to view and manage event logs in Event Viewer)

Edited by Eagle Creek, 06 November 2007 - 09:12 PM.


#3 Eisles

Eisles

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:52 PM

Posted 08 November 2007 - 12:11 PM

Also, you may want to make sure that the Automatically reboot option is turned off under Startup and Recovery.

Press CTRL+Break to bring up System Properties.
Under the Advanced tab click Startup and Recovery.
Make sure that the box next to Automatically reboot is unchecked.
Now, if your system crashes, you'll actually get the BSOD telling you why.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users