Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Media Center Remote Problem


  • Please log in to reply
6 replies to this topic

#1 Lanscader

Lanscader

  • Members
  • 466 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Colorado, USA
  • Local time:11:00 AM

Posted 06 November 2007 - 11:15 AM

Hi guys! It's been more than a year, but I've got another question:

I got an HP Pavilion tx1220us Tablet PC to take to college, and the media center remote doesn't work anymore. I had installed Vista Ultimate X64 on it, so I had to re-install drivers and stuff, and it was working for a while. I'm not sure why it doesn't anymore. I thought it might have been a problem with the HP Quick Launch button driver, but all the other buttons on it work fine. I also thought it might have been because I didn't have QuickPlay installed, so I re-installed that, but to no avail. I also tried a new battery in the remote, and that didn't work. Are there any drivers for the IR receiver that I could install? I looked for them, but I couldn't find any. I also didn't see anything about IR in the device manager. I really don't think the remote is broken, since it is almost always sitting in its little slot in the side of the computer, but that is always a possibility.

Thanks for any help,
Lanscader

"Sir Lord Baron von Vader-han?" ~ Eddie Izzard

 


BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,389 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:00 PM

Posted 06 November 2007 - 02:40 PM

Did it ever work when you installed Vista X64 on it? From what I understand, the drivers for IR on X64 are not very good if they work at all.

#3 Robert Isbell

Robert Isbell

  • Banned
  • 428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:00 AM

Posted 06 November 2007 - 03:02 PM

I would suggest you check the battery in the remote, and there are quite a number of updates for that laptop.

http://h10025.www1.hp.com/ewfrf/wc/softwar...724&lang=en

especially a BIOS update.

http://h10025.www1.hp.com/ewfrf/wc/documen...649&lang=en

Edited by Robert Isbell, 06 November 2007 - 03:03 PM.


#4 Lanscader

Lanscader
  • Topic Starter

  • Members
  • 466 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Colorado, USA
  • Local time:11:00 AM

Posted 10 November 2007 - 01:12 PM

It has worked with Vista X64, but I think that was the first time I installed it. The second time, I didn't install as much of HP's software. I'll probably try putting some more of their stuff on and see if it works again.

I think I updated the Bios to F.18, but HP's link to F.1B doesn't work...

Edited by Lanscader, 10 November 2007 - 01:20 PM.

"Sir Lord Baron von Vader-han?" ~ Eddie Izzard

 


#5 Robert Isbell

Robert Isbell

  • Banned
  • 428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:00 AM

Posted 10 November 2007 - 01:54 PM

The last BIOS the \have for the laptop if "F.1B"

#6 Lanscader

Lanscader
  • Topic Starter

  • Members
  • 466 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Colorado, USA
  • Local time:11:00 AM

Posted 11 November 2007 - 06:30 PM

It turns out I hadn't updated to F.18, so I did just now, and the remote works again! Thanks for the link.

"Sir Lord Baron von Vader-han?" ~ Eddie Izzard

 


#7 Robert Isbell

Robert Isbell

  • Banned
  • 428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:00 AM

Posted 11 November 2007 - 07:12 PM

well, there's a F.18 and a F.1B, the F.1B being the last one the put out.

glad to have been of service, enjoy.

Edited by Robert Isbell, 11 November 2007 - 07:13 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users