Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

One Of My Network Users Can't Get An Ip Address...


  • Please log in to reply
1 reply to this topic

#1 jgadrummer

jgadrummer

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:04:57 AM

Posted 06 November 2007 - 09:44 AM

This is weird, I have a remote office in Alabama and I am located in Florida. The server in Alabama has about 5 employees and they have DSL in that location. They are set up to VPN into our Florida server. This has never happened before but now one of the new employees can't seem to get an IP address when they log in and when they try to go out to teh net, Windows XP wants them to dial a connection when it is on a LAN/WAN. I have tested the pc in the Florida office and it works fine and none of the othet employees have this issue. I don't think the IP range is used up, cant be.


HELP!!!!

Edited by jgadrummer, 06 November 2007 - 09:58 AM.

"All the world's indeed a stage and we are merely players..."
'NP'

'Music is the fuel of life...'

BC AdBot (Login to Remove)

 


#2 4ward_tristan

4ward_tristan

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:beachmere qld aus
  • Local time:06:57 PM

Posted 06 November 2007 - 07:19 PM

it tried to dial a connection when they use IE?

left click on tools>internet options

left click on the "conections" tab - in theory the whole page pretty much should be grey'd out, if not

then make sure that the "never dial a connection" radio button is checked!!!

goodluck =)
=)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users