Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Running Slowly After Malware Removal


  • Please log in to reply
1 reply to this topic

#1 rcuellar32

rcuellar32

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:12 PM

Posted 05 November 2007 - 11:31 PM

Hi all,

So my I was recently infected with some your privacy guard adware infection, and I think I've got it all removed but I don't know why my comp is running so much slower than it was before. I used ATF remover, AVG spyware remover, and smitfraudfix. I am posting my combofix, hijackthis, and rapport files. If you need anything else I will be more than happy to give you it.

Thanx in advance,

R. Cuellar

Attached Files



BC AdBot (Login to Remove)

 


m

#2 AndyManchesta

AndyManchesta

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Manchester, UK
  • Local time:03:12 PM

Posted 24 November 2007 - 03:22 AM

Hi R. Cuellar, Welcome to the forum,

We are sorry for the delay in responding. The volunteers here are swamped and unfortunately not all logs get answered as quickly as we'd like. If you still require assistance please post a new HijackThis log into this topic and I'd be happy to check it over for remaining problems.

Thanks

Andy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users