Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router Issue (program Can't Access Internet Idley)


  • Please log in to reply
8 replies to this topic

#1 killahcheese

killahcheese

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:06:57 PM

Posted 05 November 2007 - 06:32 PM

When I'm downloading I can reach 500kb/s. When I'm playing games, there is no lag.

However, I am finding that my anti virus and windows update service isn't updating by themselves, UNLESS i plug my computer in directly to the cable box.

How can I configure my router so that programs can update themselves through the router, whats blocking these programs??
I'm using a DLINK router,

BC AdBot (Login to Remove)

 


m

#2 Robert Isbell

Robert Isbell

  • Banned
  • 428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:57 PM

Posted 05 November 2007 - 06:42 PM

hmm, that is not the router's doing or you'd have to plug it in directly for everything. I would check your system events log, for any errors or warnings.

#3 killahcheese

killahcheese
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:06:57 PM

Posted 05 November 2007 - 06:56 PM

so my programs can't auto update themselves? (IE, antivirus updating its definitions) with me updating it myself or plugging it directly to the cable box?

Theres nothing I can do?

#4 4ward_tristan

4ward_tristan

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:beachmere qld aus
  • Local time:09:57 AM

Posted 05 November 2007 - 06:59 PM

what happens if u do a manual update?

check the programs for the schedule...remember that windows updates roughly once a month (on "patch tuesday") so...

goodluck
=)

#5 killahcheese

killahcheese
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:06:57 PM

Posted 05 November 2007 - 07:01 PM

well it works when I do a manual update

But If I don't do a manual one, then it like never updates

Also my security is only WEP 16bit, the one with 9 characters. Is this ok for a middle class housing area,(not an apartment or condo, but just houses around me)

Edited by killahcheese, 05 November 2007 - 07:02 PM.


#6 4ward_tristan

4ward_tristan

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:beachmere qld aus
  • Local time:09:57 AM

Posted 05 November 2007 - 07:03 PM

yes wep is fine..

well in that case, check your schedule settings inside the program in question??

seeing as anything else works, it works manually....

goodluck
=)

#7 killahcheese

killahcheese
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:06:57 PM

Posted 05 November 2007 - 07:40 PM

Well for the windows update, I just set it to automatic.. How can I make it go like a "update now please" button? I don't see it on my XP home..

Also where is the section in DLInk router config browser area, can I see any attacks or major issues with it??

#8 4ward_tristan

4ward_tristan

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:beachmere qld aus
  • Local time:09:57 AM

Posted 05 November 2007 - 07:51 PM

if you are talking about your modem config page...

left click on start>run

type cmd, press enter

type ipconfig, press enter

note your default gateway.

left click on start>run

type http://<default_gateway_here>
=)

#9 Robert Isbell

Robert Isbell

  • Banned
  • 428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:57 PM

Posted 05 November 2007 - 09:19 PM

I asked you to check your system event log, there's a problem if nothing will auto update like your AV, etc.. there's something going on and we need to fnd out the reason.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users