Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Slowed After Toshiba Recovery


  • This topic is locked This topic is locked
3 replies to this topic

#1 Gary's Girl

Gary's Girl

  • Members
  • 343 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Kentucky
  • Local time:06:58 PM

Posted 05 November 2007 - 02:42 PM

Toshiba Satellite M45-S355; 1.86Ghz Intel Processor; 1 GB RAM; 100 GB HDD; XP Home SP2

After an infection, a Toshiba recovery, and disinfection with the help of some excellent folks here at this site, the computer is disinfected and running. However, the internet is noticeably slower and Embarqmail is crawling or stalling.

I contacted Embarq who told me to make sure all the noise filters were working, then unhook all phone lines, fax line, satellite line and see if the connection speeded up. That was a big help - NOT. Everything is just like it was a few days ago before all the computer trouble when the internet was working fine and Embarq was being Embarq but at least it was working.

Their solution to the Embarqmail site being slow or stopped was to use Outlook Express. I've never had good success with Outlook Express - after using a while, it simply refuses to send out anything. Right now, it will receive mail but will not send mail, even though all settings look correct.

I use Zone Alarm Security Suite which includes a firewall, if that helps.

Any advice will be welcomed and appreciated.

Thanks in advance,
Sharon (HomesickInTexas)

P.S. Can someone tell me how to get email just when someone replies to a post I've made and not whenever anyone starts a new topic in this forum or any forum I'm using? I'm getting a TON of email alerts.

Edited by HomesickInTexas, 05 November 2007 - 02:51 PM.


BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:04:58 PM

Posted 05 November 2007 - 04:32 PM

Can someone tell me how to get email just when someone replies to a post I've made and not whenever anyone starts a new topic in this forum or any forum I'm using? I'm getting a TON of email alerts.

Is Outlook Express configured to view Newsgroups?
Have a look at this article: Using Outlook Express To View Newsgroups.

Are you getting any error messages or having trouble accessing websites?
Lets start with the suggestions in Help! My computer is slow.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 Gary's Girl

Gary's Girl
  • Topic Starter

  • Members
  • 343 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Kentucky
  • Local time:06:58 PM

Posted 06 November 2007 - 03:27 AM

I just meant how to configure my options on this site so that I don't get an email from bleepingcomputer every time anyone posts a new topic somewhere. Right now I'm getting a gazillon a day. Isn't there a way to set the system so one only gets informed when someone has posted to their topic(s)? At first, I was set up that way, I don't know what happened - but all of a sudden, I started getting tons of mail from other folks posting in forums, but not in my topic.

It seems I'm still having some Mal-ware problems - I'm back in the HiJackThis forum working with the Malware Expert - so some of my internet and email issues may have to do with that.

Let me have a day to see if we get that worked out and see how things do then. I will post back here and let you know and then we'll see if I still need help speeding up my internet.

By the way, we have DSL with Embarq who took over Sprint and so our Email program is Embarqmail. I don't like it much because there's a login news and weather page - then you log in a login window that comes up for you to sign in at and then it takes you back to that first page only this time it has an email option. So you clicked to get to Embarq, you clicked to get to the logon window, you wrote your email address and password and clicked again to finally get logged on which took you to a news page with "email" in tiny little letters at the top - where you have to click again to get into your mailbox, which can take anywhere from 40 seconds to two or three minutes OR you may just get a message "The server is slow right now. Try later."

AAaaRRrrGGggHHhh! What if you don't want your email later? What if you're expecting important instructions or directions or something and you don't have an hour or two to wait. I think what I'm saying is that I don't much like Embarq mail.

However, I don't really care much for Outlook Express either. I've had it ever since I've owned computers and it's never worked right on the 10 different computers I've owned the past 20 years. It will work for a while (at least on some of them), then for no apparent reason it will refuse to send any mail. No matter what you do or what settings you change - no mail is going out. You can GET mail but you cannot SEND mail. Who knows why?

This computer was reformatted just a few days ago. Already Outlook has stopped sending any mail to anyone anywhere. Plus, if I go into it to check mail because it is after all a lot faster to get to than Embarq is - - then the next time I go to Embarq where I do most of my mailing and all receiving, all my mail has been transferred to Outlook and I can't access it from inside Embarq. Growl. It's maddening.

I might try one of the internet mail services if I had some good feedback on some of them. Don't want to have to change my address and notify everyone and then not like the service and have to switch again, you know. Anyone have any suggestions?

Thanks so much for your replies,
Sharon (HomesickInTexas)

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:04:58 PM

Posted 06 November 2007 - 02:58 PM

I wonder if you subscribed to a forum by mistake.
Have a look at these instructions for How to unsubscribe from a forum.

I see you have reopened your HJT log posted in the HijackThis Logs and Malware Removal forum.

You shouldn't make any changes to your system, while your HJT log is posted, as that could change the results of the posted log, making it difficult to properly clean your system.
At this point, the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

I'm closing this topic until you are cleared by the HJT Team.
If, after your log has been cleaned, you still need help, please PM a Moderator and we will re-open this topic.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users