Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

removing norton antivirus


  • Please log in to reply
4 replies to this topic

#1 LATIN2323

LATIN2323

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:59 AM

Posted 17 February 2005 - 02:47 AM

i had the hsa virus on my computer, and i did remove it ,and now my norton antivirus does not start up or allow me to remove it from the programs.it tell me that i need an adminitrator account to do it, and tells me to log in and then remove it , but when i go the norton page its all red indicating that just about everything is off,but the tab that allow you to log in is not highlighted and i cannot log in .how can i log in or remove it . thanks

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,542 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:59 AM

Posted 17 February 2005 - 06:17 PM

Are you logging into your account as an administrator?

#3 LATIN2323

LATIN2323
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:59 AM

Posted 17 February 2005 - 10:47 PM

it won't highlite on the area where you can choose to log on. it looks white intead of the drop window.it's says administrator.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,542 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:59 AM

Posted 18 February 2005 - 01:24 PM

What OS?

#5 stikbo

stikbo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:59 AM

Posted 21 February 2005 - 01:03 AM

I had the exact same thing happen last week. HSA and couldn't sign in as admin. Had to call Norton and they walked me through the uninstall.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users