Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Media Player 11 Wont Play Drm Files


  • Please log in to reply
17 replies to this topic

#1 wagepacket1

wagepacket1

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 PM

Posted 05 November 2007 - 05:59 AM

Hi ,
Can anyone advise , i have d/l the channel 4 on demand service . But when
i try and play anything it says cant play dmr files .
plz help ...........

Edited by wagepacket1, 05 November 2007 - 01:59 PM.

Have a good day .
do you
you like the car ?
1000,000

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:27 PM

Posted 05 November 2007 - 06:03 AM

Have you tried using a different player, such as Media Player Classic?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 wagepacket1

wagepacket1
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 PM

Posted 05 November 2007 - 06:08 AM

Have you tried using a different player, such as Media Player Classic?



No mate i will give it a go now .
Have a good day .
do you
you like the car ?
1000,000

#4 wagepacket1

wagepacket1
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 PM

Posted 05 November 2007 - 06:13 AM

Have you tried using a different player, such as Media Player Classic?



No mate i will give it a go now .



Budapest, i have down loaded media player classic , i then went to channel 4 site but is says the same .
Have a good day .
do you
you like the car ?
1000,000

#5 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:27 PM

Posted 05 November 2007 - 06:17 AM

What is the exact error message you are getting?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#6 wagepacket1

wagepacket1
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 PM

Posted 05 November 2007 - 06:27 AM

What is the exact error message you are getting?




We have detected a problem with your Digital Rights Management (DRM) store files. Click Continue for instructions on how to fix the problem
Have a good day .
do you
you like the car ?
1000,000

#7 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:27 PM

Posted 05 November 2007 - 06:43 AM

Try this:

In Explorer make sure hidden and system files are viewable. Go to C:\documents and settings\all users\DRM. Rename the DRM folder to something else (such as "Backup DRM"). Reboot your computer. Go back into 4OD and when you sign in it should ask you to update the DRM software. Do the update and see if it works now.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#8 wagepacket1

wagepacket1
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 PM

Posted 05 November 2007 - 06:59 AM

Try this:

In Explorer make sure hidden and system files are viewable. Go to C:\documents and settings\all users\DRM. Rename the DRM folder to something else (such as "Backup DRM"). Reboot your computer. Go back into 4OD and when you sign in it should ask you to update the DRM software. Do the update and see if it works now.



Wil try now mate
Have a good day .
do you
you like the car ?
1000,000

#9 wagepacket1

wagepacket1
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 PM

Posted 05 November 2007 - 07:13 AM

Try this:

In Explorer make sure hidden and system files are viewable. Go to C:\documents and settings\all users\DRM. Rename the DRM folder to something else (such as "Backup DRM"). Reboot your computer. Go back into 4OD and when you sign in it should ask you to update the DRM software. Do the update and see if it works now.



Wil try now mate



when i go to c:\documents and settings/all users ther are these files desk top . favourites , shared docs
start menu and NTUSER , no drm folder , i am not sure if hidden and system files are viewable.
Have a good day .
do you
you like the car ?
1000,000

#10 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:27 PM

Posted 05 November 2007 - 07:37 AM

On the Tools menu in Windows Explorer, click Folder Options, click the View tab, under Hidden files and folders, click Show hidden files and folders and uncheck the Hide protected operating system files (recommended) option.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#11 wagepacket1

wagepacket1
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 PM

Posted 05 November 2007 - 07:53 AM

On the Tools menu in Windows Explorer, click Folder Options, click the View tab, under Hidden files and folders, click Show hidden files and folders and uncheck the Hide protected operating system files (recommended) option.



When i clicked on protect system and if i uncheck there will be problems , i am stressed mate .
Should i still uncheck it ? I made it so it will show all files .

Edited by wagepacket1, 05 November 2007 - 07:56 AM.

Have a good day .
do you
you like the car ?
1000,000

#12 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:27 PM

Posted 05 November 2007 - 08:01 AM

Unchecking the "Hide protected operating system files" options won't do any harm. The reason they are hidden is to stop people accidently deleting any important stuff. You can always change it back later.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#13 wagepacket1

wagepacket1
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 PM

Posted 05 November 2007 - 08:25 AM

Unchecking the "Hide protected operating system files" options won't do any harm. The reason they are hidden is to stop people accidently deleting any important stuff. You can always change it back later.



I have done that now, so what will have to do now mate?

Edited by wagepacket1, 05 November 2007 - 08:25 AM.

Have a good day .
do you
you like the car ?
1000,000

#14 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:27 PM

Posted 05 November 2007 - 08:30 AM

Now locate the DRM folder and rename it, reboot your computer and then try the Channel 4 On-demand site again.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#15 wagepacket1

wagepacket1
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 PM

Posted 05 November 2007 - 08:48 AM

Now locate the DRM folder and rename it, reboot your computer and then try the Channel 4 On-demand site again.



my problem was that i never saw the file drm so i could change its name , as u suggested . so i changed the drm file name , it then said something about something to be updated , i updated and it WORKS .
send me your address and i will [post u a free sim card .

thanks .
Have a good day .
do you
you like the car ?
1000,000




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users