Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video Card And Hdd Issues


  • Please log in to reply
1 reply to this topic

#1 tsukiok

tsukiok

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:54 AM

Posted 04 November 2007 - 06:19 PM

I bought my laptop from Dell refurbished, so, naturally, I was going to get the short end of the stick for a $1k laptop.

The video card is an Intel 945GM Express Chipset Family (I think it's 224 mb). It's a piece of POO! It crashes fairly often when I try to play games on here. Yesterday, however, when I was on the Internet, it screwed up my screen (made it move back and forth rapidly). I tried to restart my computer, but that didn't work, so I had to unplug the laptop and take out the battery to turn it off (pressing the power button didn't work). Now, either I'm cursed when it comes to computers, or I don't know, but when it finally rebooted, Norton AV was freaking out, saying that it hadn't run a full scan (it had just two hours earlier), and the definitions were back to 2005. I tried LiveUpdate, but that didn't work, so I installed some new Norton thing from Symantec, and I think it's fine now.

However, this has me scared because this graphics oddity has happened to me before (usually when I'm doing nothing). The first sign is that the arrow cursor splits in half, like half of the right side of the cursor will be about a 1/4 in above the left side. If I move my cursor over the taskbar, it does the move screen back and forth rapidly thing that it did yesterday. Usually I can just restart my computer (you can still interact, it's just difficult), but, yesterday, that didn't work. I had the warning sign with the cursor and made the mistake of trying to close Firefox before restarting my computer.

I can't tell if it's my graphics card, my HDD, or if I got a virus (but I booted the computer in safe mode and did all the scans with different programs, all negative).

Any ideas?

Oh, yah, I can't update my graphics card drivers. Gives me an error.

Edited by tsukiok, 04 November 2007 - 06:43 PM.


BC AdBot (Login to Remove)

 


#2 Robert Isbell

Robert Isbell

  • Banned
  • 428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:54 AM

Posted 04 November 2007 - 06:43 PM

I would completely uninstall norton and install AVG instead.

you can go to http://housecall.trendmicro.com

and run a complete scan of your system, should take over an hour.

Edited by Robert Isbell, 04 November 2007 - 06:44 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users