Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Redirecting From Google Search Links


  • This topic is locked This topic is locked
6 replies to this topic

#1 SONICMAN2

SONICMAN2

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lafayette, Ga
  • Local time:03:40 AM

Posted 04 November 2007 - 03:42 PM

Hey All,

1st time posting a problem so I hope I get everything down right! :thumbsup:

I noticed a week or so ago that when ever I do a search on Google and click on any of the sites that it keeps redirecting me to different sites that have nothing to do with what I was trying to get to. I did notice a name in the redirect (eZanga) and searched for that, but I couldnt find anything on the computer that had to do with it. Only found 1 reference in the registry but it still wasnt where the manual uninstall said it would be. But I deleted that and it is still happening. I have a laptop that I connect wireless and I dont have the problem with it.

I run McAfee security center ver. 7.2 with the following installed(virus scan, firewall, site advisor, spam killer, privacy service, and data backup). I also run Adware as well. But I've had a problem getting updates since I installed McAfee on the computer a few weeks ago. Says it cant connect.

I've run Mcafee scans, Adware, and SpyHunter as well. I found the usual pesky stuff, but nothing that fixed it. Also deleted everything there was to delete(history, temp files, etc) and its still doing it.

On a side note(tell me if you think its a seperate problem and Ill make a seperate post) and that is I cant get into 1 site on my desktop(www.newsarama.com, blog.newsarma.com). But I can on my laptop and others can that I've talked to. So its right here.

Edited by SONICMAN2, 04 November 2007 - 04:21 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:03:40 AM

Posted 04 November 2007 - 05:23 PM

Reading this and your other post, I'd say you have an infection. Your best bet would be to read the preparation guide and post a HijackThis log
Mark
http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/
The malware section is a little further down the main forum page
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 SONICMAN2

SONICMAN2
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lafayette, Ga
  • Local time:03:40 AM

Posted 04 November 2007 - 06:57 PM

Thx Garm.

I going through the list that you linked right now. AS soon as I have everything I will post it up.

VM Appreciate it.

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:03:40 AM

Posted 04 November 2007 - 07:06 PM

Don't post it here, post it in the HiJack This forum
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 SONICMAN2

SONICMAN2
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lafayette, Ga
  • Local time:03:40 AM

Posted 04 November 2007 - 10:18 PM

ok..will do that.

Just finished running Spybot.

#6 SONICMAN2

SONICMAN2
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lafayette, Ga
  • Local time:03:40 AM

Posted 05 November 2007 - 07:19 PM

Thx Garm for the help!

Seems to be running great once more AND I have all the stuff I need to keep it from happening again!

#7 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,485 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:03:40 AM

Posted 05 November 2007 - 07:35 PM

I see your log is posted here and you are already getting assistance.

From this point on the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

To avoid confusion, I am closing this topic.

Thanks for your cooperation and good luck with your log.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users