Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Onboard Sound


  • Please log in to reply
1 reply to this topic

#1 cartmansdad

cartmansdad

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:09:29 PM

Posted 04 November 2007 - 12:02 PM

Hi

My mic has just stopped working, i went out and bout a new one cos the old one was a freebie one. New headphone mic and the mic doesnt work.

Tried the hardward testing in XP and i get nothing from the mic, altho the headphones and speakers work just fine.
Checked all the settings seem ok nothing muted.
Just seems strange how it just stopped working one day

Onboard sound is VIA AC97 Audio

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:29 PM

Posted 04 November 2007 - 05:14 PM

Sterling just had a similar problem. Read this thread and see if his solution helps
Mark
http://www.bleepingcomputer.com/forums/t/114705/new-build/
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users