Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adminstration Permission.


  • Please log in to reply
2 replies to this topic

#1 v123naqrroc

v123naqrroc

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Christchurch New Zealand
  • Local time:06:56 AM

Posted 04 November 2007 - 02:43 AM

I have Vista O/P and also have a plug in USB external H/d of 250GB If I have a word document in MS word and try and save it to the External H/D it comes up with I need adminstration permission to save to this drive, I usually end up saving to desktop and then drag & drop into the H/D but this is a nussuance when I want to add or modify this same document, Why Cann't I save direct to the H/D?

I also have Windows Media Player as default yet when I play a video from the internet it plays as Real player? Why not Windows Media Player?

BC AdBot (Login to Remove)

 


#2 4ward_tristan

4ward_tristan

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:beachmere qld aus
  • Local time:04:56 AM

Posted 04 November 2007 - 04:06 AM

check the file associations for the WMP issue, its in folder options under control panel.

as for the admin permissions, i dont have vista so i dont know it much...

afaik, you can right click on a .exe and run as administrator, try that....

otherwisre disable UAC?

goodluck
=)

#3 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:11:56 AM

Posted 04 November 2007 - 02:50 PM

afaik, you can right click on a .exe and run as administrator, try that....

otherwisre disable UAC?

Exactly right about the right click. "Run as administrator" is under Properties.

Disabling the UAC, as I learned, causes security problems on the internet because for reasons I have no idea about, it disables the Internet | Protected Mode.

Am quite new to Vista, but these are two things I've recently learned. :huh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users