Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Server Error


  • Please log in to reply
2 replies to this topic

#1 als

als

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 03 November 2007 - 09:26 PM

hi everyone.
i need help on this meesage error. Im tyring to go to vse.marketwatch.com but i get this error all the time

Server Error in '/Game' Application.
--------------------------------------------------------------------------------

Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>

Edit: Moved topic to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:09:37 PM

Posted 03 November 2007 - 09:29 PM

Sent a message to that websites admin, the error most probably is occurring on their machine, not yours. There is nothing that you will be able to do until their server is fixed.
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#3 als

als
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 03 November 2007 - 09:38 PM

ok. thanks a lot. ill try again tomorrow and see if its working. thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users