Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Connect To An Unsecured Wireless Network


  • Please log in to reply
5 replies to this topic

#1 NicholasE

NicholasE

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:08 AM

Posted 03 November 2007 - 04:12 PM

I have 3 laptops running right now and 2 of them are running as they should.

My problem is that my 3rd laptop will not connect to an unsecured wireless network. Actually, maybe that's not entirely correct. It WILL connect to the wireless connection (Signal Strength of Excellent), but I cannot access the internet through Internet Explorer.

Any suggestions?

Edit: Moved topic to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Crizz44

Crizz44

  • Members
  • 496 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:02:08 AM

Posted 03 November 2007 - 06:15 PM

I am assuming you are running Windows XP, but do you know if you have a Default Gateway address?
Go to START - CONTROL PANEL - NETWORK AND INTERNET CONNECTIONS - NETWORK CONNECTIONS icon at the bottom - RIGHT CLICK your WIRELESS CONNECTION and select STATUS - then choose the SUPPORT TAB -you should see an IP address - Subnet Mask - and Default Gateway address. Anything missing?

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:08 AM

Posted 03 November 2007 - 07:10 PM

Are you sure that the 3rd system is clean of viruses/malware? I just tried to hook up my son's laptop to my home wireless and it had the same symptoms as yours - but it hooked up fine with a wire. A quick scan showed several infections, so he's off the internet until it's fixed.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:02:08 AM

Posted 04 November 2007 - 11:43 AM

Are all 3 computers Win XP? If the third is vista you may need to disable IPv6. Step 2 would be to reset the DHCP server.. Disconnect all the machines from the router and turn off all computers using wireless if its equipped. Turn off the router for about 15 seconds and the power it back up with only the router connected to the Modem. Then connect the computer not working properly first and power it up. Then connect the remaining 2 computers. Step 3 would be to reset the Router, with the router turned on press the reset button in the back.


Try these and respond..

Thanks to my brother Rusty (AKA ettoren) an IBM tech desk rep for these tips.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#5 Ettoren

Ettoren

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:08 AM

Posted 04 November 2007 - 12:37 PM

Also, check your Internet explorer settings and make sure you're not setup to use any special settings. Start->control panel->internet options. Go to the connections tab and then click the settings button. Remove any checkmarks in that box.

Check and make sure you can route via domain names. Start->run command. ping yahoo.com if no response try ping 219.109.112.135 (which is one of yahoo's ip addresses) If you get a response from the domain name you can route via domains and your DNS is setup correctly. If you cannot ping yahoo.com you should check your tcp/ip configuration and make sure you are set to obtain dns automatically.

~Rusty~

#6 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:02:08 AM

Posted 04 November 2007 - 02:20 PM

:thumbsup: to the forums. :flowers:
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users