Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Find Mozilla (won't Open?)


  • Please log in to reply
8 replies to this topic

#1 nicki520

nicki520

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 02 November 2007 - 02:46 PM

Hi everyone,

This is my first post and I am not sure if I am in the right place, but hopefully I can get pushed in the right direction. Today I downloaded a toolbar from a website called Cafemom that is compatible with Mozilla Firefox. After it downloaded I went to restart firefox and it won't open. I went ahead and opened the task manager while I tried to open firefox and I saw sysfader very quickly pop up on the applications portion and then it disappeared. Then when I checked processes it shows that firefox is running-but I don't see it anywhere! I tried uninstalling and re-installing firefox but nothing is working.

I have avast antivirus and I just made sure everything was up to date and I ran a boot scan. In addition to that I tried to run spybot search and destroy and about halfway through running it my computer shuts down completely.

Any ideas?

Nic

BC AdBot (Login to Remove)

 


m

#2 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:03:24 AM

Posted 02 November 2007 - 09:30 PM

Are you able to do the Spybot scan in safe mode? How to start windows in safe mode
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#3 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,240 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:05:24 AM

Posted 02 November 2007 - 09:46 PM

Hello , try uninstalling the Tool bar. Reboot Rescan PC in Safe mode. see if you have Firefox.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#4 nicki520

nicki520
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 03 November 2007 - 10:07 PM

I can't find the toolbar in add/remove programs. And no, I haven't tried running spybot in safemode, but I will try.

#5 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,606 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:05:24 AM

Posted 03 November 2007 - 10:28 PM

Uninstalling the CafeMom Toolbar.
(scroll down)
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#6 nicki520

nicki520
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 04 November 2007 - 03:23 PM

Uninstalling the CafeMom Toolbar.
(scroll down)


Thank you for sending this, however this is part of the problem. I cannot find the cafemom toolar nor CMI marketing (the creator of the toolbar) in add/remove programs, nor can I open mozilla firefox to remove the toolbar by clicking options, remove toolbar. Whenever I try to open Mozilla the window never opens but it shows it's running under processes in task manager. If the toolbar is the problem, is there another way for me to uninstall it? If the toolbar is not the problem and Mozilla is, what do I do now? I have already uninstalled and downloaded and reinstalled Mozilla and I still have the same problem.

Nicki

#7 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,606 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:05:24 AM

Posted 04 November 2007 - 03:34 PM

Have you tried using System Restore or System Restore from a command prompt in "SAFE MODE" to return to a previous state before your problems began?
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#8 nicki520

nicki520
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 04 November 2007 - 03:57 PM

Have you tried using System Restore or System Restore from a command prompt in "SAFE MODE" to return to a previous state before your problems began?


Ok, it worked!! Thank you! I did a system restore from the day before I installed the toolbar, then I uninstalled and reinstalled firefox and it opened up just fine.

Thanks!

#9 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,606 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:05:24 AM

Posted 04 November 2007 - 04:02 PM

Your welcome. :thumbsup:
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users