Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista And Xp Networking Problem?


  • Please log in to reply
1 reply to this topic

#1 narcoreality

narcoreality

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 02 November 2007 - 12:57 AM

Ok, sister and her hubby got new Dell, has Vista Home Premium. We got it to recognize the old computer on the network, but should it take 3 hours 45 minutes to copy 3.5 Gigs of files from old PC to new through the network??

Both PC's are wireless, new Dell running Vista, older Dell running XP Home.

I know, be faster to get an external hard drive but were trying to go the cheaper route if possible and the 3.5 GB is just one folder and we got alot more to go. Is this something with Vista or a problem with our networking settings? First time we tried, the Vista computer forze up and it took a long time to log off and reboot.

BC AdBot (Login to Remove)

 


#2 RandomUser

RandomUser

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:14 AM

Posted 03 November 2007 - 09:38 AM

Yea, this doesn't surprize me AT all over a wireless connection. This is something
you'll have to lived with currently, unless you want to go out and get 802.11n products.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users