Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Build


  • Please log in to reply
5 replies to this topic

#1 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:11:46 PM

Posted 01 November 2007 - 08:28 PM

I finally got my new build up and going and the only problem I'm having is my mic is so quiet! I turned all the volume settings up under mic and my friends on xfire still can't hear me. Even when I do tests and talk into the microphone I can faintly hear myself if I talk loud and my mouth is up close. I have the sensitivity up all the way too.

My microphone is plugged into the pink port in the back (no I'm not confusing it with the orange), and I even went into audio and sounds under control panel and turned the mic input up all the way and the master volume. This does not help at all (and they are not muted). I installed the audio drivers from the disc that came with the motherboard, but then after these having problems, I went to the motherboard website and installed the new ones which still have the same problem. My audio is working fine though with no problems, just the stupid mic. I know the mic works too because its been working fine and I used it yesterday on my old computer, and it was working fine. Thanks for reading this!
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

BC AdBot (Login to Remove)

 


#2 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:09:46 PM

Posted 01 November 2007 - 08:33 PM

Did you check the bios settings? I have seen a couple with Mic settings in there also.
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#3 Sterling14

Sterling14
  • Topic Starter

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:11:46 PM

Posted 02 November 2007 - 06:01 AM

Thanks for the reply! I just checked and my Bios doesn't have any feature like that. I'm kind of stumped here. I would try the front audio port but for some reason it doesn't work, even though I plugged the audio cord into the right spot on the motherboard.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#4 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:11:46 PM

Posted 02 November 2007 - 05:25 PM

Hey Sterling, sounds like you have onboard audio, is that right? If so, you probably need to get an audio card. I've run into problems before with onboards not loud enough for games. I slapped in a cheap audio card and that solved the problem. :thumbsup:
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#5 Sterling14

Sterling14
  • Topic Starter

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:11:46 PM

Posted 03 November 2007 - 07:47 PM

Thanks for the replies, but I solved my problem! It turns out turning up the master volume under recording fixed it!
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#6 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:09:46 PM

Posted 03 November 2007 - 09:32 PM

Great to hear that!!





{beats head on my desk thinks; needs to remember KISS principle}

Edited by oldf@rt, 03 November 2007 - 09:33 PM.

The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users