Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Connected, But Internet Does Not Work


  • Please log in to reply
3 replies to this topic

#1 homer2020

homer2020

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:41 AM

Posted 01 November 2007 - 11:36 AM

Last night my laptop was working perfectly fine, internet and everything, I did not download anything, just looked at some forums and turned off the laptop. But today my internet does not work at all (Firefox and IE), but its does work on the other 2 computers in the house. I tried MSN messenger, and its said that my DNS and key ports weren't working (or something to that extent), and tried to repair it with no luck. I have no idea how either of these work, and what could be blocking them. I turned off my Firewall already, thanks.

BC AdBot (Login to Remove)

 


#2 homer2020

homer2020
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:41 AM

Posted 01 November 2007 - 10:30 PM

anyone?

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:41 AM

Posted 02 November 2007 - 10:10 AM

Make sure both Firefox and IE are correctly set ("allowed") by your firewall software.
It would be wise to thoroughly scan your hard drive for malware.
Run checkdisk (scandisk).
Completely uninstall your firewall, then re-install it.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:03:41 AM

Posted 02 November 2007 - 11:58 AM

Also, is there any Proxy set or used?
Check to see if set to automatic:

In Firefox,
Go Tools/ Options/ Advanced, click on the Network Tab, then click Settings.
Select the radio button that says Auto Detect Proxy Settings for all this Network
Click Okay

In Internet Explorer,
Go to Tools/ Internet Options, click on the Connections tab, then click on LAN Settings.
Select Automatically Detect Settings
Click Okay twice.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users