Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issues With Yahoo Messenger


  • Please log in to reply
No replies to this topic

#1 bornred

bornred

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:37 PM

Posted 31 October 2007 - 12:19 PM

Hi there, I was introduced to this site by someone on another board. I have an issue with YM as well and thought I'd piggy back this thread to avoid cluttering the board. I can also say that YM seems to shut down on its own and leaves no error message. I've been in mid-conversation with someone and it just goes. I believe this has also led to the issue I detail below:

A few days ago, I got booted off Messenger (for the umpteenth time) and when I logged back in, I lost the graphics on my avatar and emoticons. I also lost all archived messages prior to Oct 20 - the day everything blew off.

But here's the thing...the functionality for achiving is still working because it's saved all messages after Oct 20 and as far as the emoticons go, the box is there and if I roll the cursor over it, I can see the code for the emoticons. So I don't think I've really lost anything except the visuals.

I found the Messenger logs on my hard drive. I can e-mail them to whomever if that will help.

Thanks!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users