Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Language Is Supposed To Be English But Now Is In Kanji


  • Please log in to reply
3 replies to this topic

#1 gneb

gneb

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:45 AM

Posted 31 October 2007 - 09:47 PM

help! the language settings for my computer is US english but i don't know what happened, the calendar is in, i think, kanji. my other program's are in english though, just that calendar and limewire are showing in kanji.. and i don't understand that! i need those programs in english, not in kanji.. could it be caused by a virus?.. the setting are really in english

Edited by gneb, 31 October 2007 - 09:48 PM.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,566 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:03:45 AM

Posted 31 October 2007 - 10:03 PM

Well have you scanned recently? What AV do you have ? Have you done the scan in Safe Mode.
Try Downloading, installing, updating then scan you PC with SUPERAntiSpyware from safe mode.Use the Free Home user version.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 gneb

gneb
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:45 AM

Posted 03 November 2007 - 04:28 AM

my problem is solved already, i don't know but when i on the computer two days ago everything's back to normal. i scanned yesterday though and didn't find any. thanks anyway!

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,566 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:03:45 AM

Posted 03 November 2007 - 10:16 AM

glad it's fixed,thanks for letting us know.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users