Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Apostrophes In Email Address


  • Please log in to reply
1 reply to this topic

#1 hawkki

hawkki

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:21 PM

Posted 31 October 2007 - 10:00 AM

I have a user running Outlook 2003, configured to an Exchange server.
The problem lies in the Sent folder, more specifically when he sorts his sent email by name. Names show up Apostrophe’s next to them and then sometimes they don’t. This is causing the user some problems.

It is my understanding n Outlook that names will show without apostrophe’s if they are apart of the company(Global Address Book), but external email address will show up with apostrophe’s to represent that they are outside email address. The user’s problem lies with his external email address. Here is an example of the user problem;
Customer name is Tony Smith, when we look at the Sent folder we will see the customer show up in two different ways even thought the email address is the same;
‘Tony Smith’ and Tony Smith… and when we sort by name the ‘tony smith’ address shows below the address with the apostrophes.

Is there a way to turn off the apostrophes for all email address?


Mod Edit: Topic moved to more appropriate forum~ TMacK

Edited by TMacK, 31 October 2007 - 11:07 AM.


BC AdBot (Login to Remove)

 


#2 jbarahona

jbarahona

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 31 August 2010 - 03:01 PM

Hello,

You can clear the names cache (the list of address that auto complete) but closing Outlook then deleting the .n2k file located in \Documents and Settings\user name\Application Data\Microsoft\Outlook

That will stop the old auto fill and start creating new one.

JB




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users