Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cookies


  • Please log in to reply
3 replies to this topic

#1 wanderlust

wanderlust

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:25 PM

Posted 30 October 2007 - 07:59 AM

When I try try to log on to my Yahoo mail account, I get a message that says "your computer is not accepting cookies". I have checked the settings in Internet Explorer and changed security levels up and down , but the result is just the same.
I dont know where to start next to resolve this problem. Anybody out there got any suggestions?
many thanks

Edit: Moved topic to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:03:25 PM

Posted 30 October 2007 - 09:05 AM

Do you have an anti-spyware applications running in real time?
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 Cyb3r_Ninj@

Cyb3r_Ninj@

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Silicon Valley
  • Local time:01:25 PM

Posted 30 November 2007 - 01:51 PM

Try adjusting the way that your browser handles cookies from the Internet Options applet.

| Start >> Control Panel >> Internet Options >> click the Privacy tab >> click Advanced |

-OR-

| open Internet Explorer >> Tools >> Internet Options >> click the Privacy tab >> click Advanced |
***********************************************************************
Bill Gates recognizes the skills... so i suggest you start there and recognize them too...
***********************************************************************
:: digital.ronin ::

| MCP - ID 5646435, other certifications pending... |

#4 wanderlust

wanderlust
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:25 PM

Posted 28 January 2008 - 08:06 AM

Thanks guys for tips, problem was a setting in Mcaffee - it was set to reject all cookies. Unticked the box and the problem is now resolved.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users