Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


How To Disable Autochk/chkdsk?

  • Please log in to reply
1 reply to this topic

#1 jeprox


  • Members
  • 2 posts
  • Local time:12:30 AM

Posted 30 October 2007 - 06:01 AM

My computer just keep on performing a disk checking (autochk/chkdsk) everytime my computer boots. Any way to disble/prevent it from executing when booting? During disk checking it would always state (cannot open volume for direct access...Window has finished checking the disk..)

BC AdBot (Login to Remove)


#2 Budapest


    Bleepin' Cynic

  • Moderator
  • 23,579 posts
  • Gender:Male
  • Local time:03:30 PM

Posted 30 October 2007 - 06:16 AM

Go Start > Run and type "chkdsk /f". It will probably ask you to reboot. When it does chkdsk should run. Let it finish (it may take a while), then you shouldn't get chkdsk trying to run on every boot.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users