Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird Word 2003 Problem


  • Please log in to reply
3 replies to this topic

#1 3of14

3of14

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 29 October 2007 - 03:16 PM

Some documents (that I created on the same computer with the same version of Word) won't open correctly anymore...all they show is the one graphic that I had...all the text, text boxes and other formatting are completely gone. BUT, if I open the same file using OpenOffice...it works fine. :thumbsup:

I have other similar files that work without any trouble in Word...but then I have a bunch that have this problem...HELP!!


ThanX in advance!

Jay

BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:51 AM

Posted 29 October 2007 - 03:44 PM

Thank heaven for OO.o!
Have you checked the problem files' extension?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 3of14

3of14
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:02:51 AM

Posted 29 October 2007 - 03:51 PM

umm...yeah...I think so. I tried adding a '.doc' extension but it showed in the file name... the file shows as a word doc...??? still has the same problem...and it's the same with a bunch of files. :-\

#4 Double J

Double J

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:51 AM

Posted 27 November 2007 - 08:57 PM

Go to Tools > Options > General Tab, Make sure Ignore all other Applications is unchecked




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users