Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer (?) Problem


  • Please log in to reply
2 replies to this topic

#1 Tom804

Tom804

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:05:41 AM

Posted 29 October 2007 - 12:28 PM

I recently went to youtube.com to see a specific racing related video. It would not run and I got a message that said, "You either have Java Script turned off or an old version of Adobe's Flash Player." There was a link that made it possible for me to get the latest flash player so I tried it. Not only did it not fix anything it further messed up IE in that I could only get to my home page but couldn't get to any of my favorite places or through using the browser address line. Had to do a system restore to get to square one.

I've searched BC.com and tried a couple of things I've seen related to IE problems but they did not change anything. Downloaded Firefox and found the same situation.....same message from youtube.com. Of course with that it seems to be something other than browser related but I sure don't know where to go - other than nuts. :thumbsup: Any help would be appreciated.

A LITTLE LATER.....whoops, after following the instructions a little better Firefox does indeed work properly. I'll probably end up using it instead of IE but I'd still like to be able to get IE fixed....thanks again.

Thanks,

Tom

Edited by Tom804, 29 October 2007 - 02:02 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:06:41 AM

Posted 29 October 2007 - 02:02 PM

What site did you download JAVA from?
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Tom804

Tom804
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:05:41 AM

Posted 29 October 2007 - 04:35 PM

I didn't download Java, just the flash play that had a link. The message just said that I either had Java Script turned off or and older version of Adobe's Flash Player. There was no link for Java nor was there anything that told me how to turn it on if it was turned off so I didn't mess with it.

Tom




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users