Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Irql Less Or Not Eqal Error


  • Please log in to reply
2 replies to this topic

#1 Devdatt Samant

Devdatt Samant

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:14 AM

Posted 29 October 2007 - 05:36 AM

I have tried reinstalling win xp pro on my new system, but it gives me BLUE SCREEN error with IRQL_LESS_THAN_OR_EQUAL specifiactions.....
Plz help.

The error comes when XP setup tries to install devices...
My system specs:

Core 2 QUAD 6600
512x2 MB ram KINGSTON
DG33FBC MOTHERBOARD
250GB WD HDD <sata>
DVD RAM WRITER...


PLZ PLZ PLZ HELP...

MOD EDIT: Moved to appropriate forum ~ stevealmighty

Edited by stevealmighty, 29 October 2007 - 05:57 AM.


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:44 PM

Posted 29 October 2007 - 05:40 AM

This error is typically due to a bad driver or faulty or incompatible hardware. Do you know which device is giving you the problem? Can you actually boot into Windows?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:44 PM

Posted 30 October 2007 - 08:00 AM

Have you tried pressing F6 to load the SATA drivers when prompted by the installation wizard? It's a small blurb at the bottom of the screen about loading RAID/SCSI drivers. Here's a screenshot:Posted Image
For the full article, go to this link: http://www.windowsreinstall.com/winxphome/...dexfullpage.htm
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users