Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


What The...?

  • Please log in to reply
2 replies to this topic

#1 anirudh215


  • Members
  • 50 posts
  • Local time:12:24 AM

Posted 29 October 2007 - 01:39 AM

Whenever I click on tools>folder options>view tab> turn off hide extensions for file types and click ok nothing happens. When I click on folder options and go back to the view tab the hide extensions is still ticked on. Why? AVG found no virus.

BC AdBot (Login to Remove)


#2 zbd


  • Members
  • 390 posts
  • Local time:12:24 AM

Posted 29 October 2007 - 09:27 AM

Have you clicked both apply and ok buttons?

Reboot after making changes.

You could try clicking restore defaults.

#3 hamluis



  • Moderator
  • 56,565 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:24 PM

Posted 29 October 2007 - 10:39 AM

Possible system file corruption...might be worthwhile to run sfc /scannow.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users