Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen Saver & Monitor


  • Please log in to reply
11 replies to this topic

#1 siren1234

siren1234

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:05:20 AM

Posted 28 October 2007 - 05:46 PM

I recently formated and now my screen saver is set for 3 minutes and my monitor is set to turn off in 5 minutes and neither one of them are working. Where do I start??

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:20 AM

Posted 28 October 2007 - 06:02 PM

Why did you recently reformat?

Louis

#3 siren1234

siren1234
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:05:20 AM

Posted 28 October 2007 - 06:03 PM

virus' and virtumonde.

#4 wagepacket1

wagepacket1

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:20 AM

Posted 28 October 2007 - 06:05 PM

I recently formated and now my screen saver is set for 3 minutes and my monitor is set to turn off in 5 minutes and neither one of them are working. Where do I start??


To remedy your screensaver problem go to start then control panel then display then click on
screensaver and you can set it to what ever you like .
The other problem go to start then control panel then power options then power screens and
its there that you set your moniter to go off when you want it to .

Edited by wagepacket1, 28 October 2007 - 06:10 PM.

Have a good day .
do you
you like the car ?
1000,000

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:20 AM

Posted 28 October 2007 - 06:06 PM

So you did a clean install?

Are using a firewall?

Have AV program, installed & current?

Have malware defense programs installed and updated?

When was this clean install done?

You've double-checked your power settings?

Louis

#6 siren1234

siren1234
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:05:20 AM

Posted 28 October 2007 - 06:11 PM

I recently formated and now my screen saver is set for 3 minutes and my monitor is set to turn off in 5 minutes and neither one of them are working. Where do I start??


To remedy your screensaver problem go to start then control panel then display then click on
screensaver and you can set it to what ever you like .
The other problem go to start then control panel then power options then power screens and
its there that you set your moniter to never go off .



Thanks, but the screen saver isn't coming on, it is set for 1 minute now. Just noticed something else also, in power settings, I don't have a setting for stand by or hibernate and use to as well. Is this another setting problem or computer??

#7 wagepacket1

wagepacket1

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:20 AM

Posted 28 October 2007 - 06:19 PM

I recently formated and now my screen saver is set for 3 minutes and my monitor is set to turn off in 5 minutes and neither one of them are working. Where do I start??


To remedy your screensaver problem go to start then control panel then display then click on
screensaver and you can set it to what ever you like .
The other problem go to start then control panel then power options then power screens and
its there that you set your moniter to never go off .



Thanks, but the screen saver isn't coming on, it is set for 1 minute now. Just noticed something else also, in power settings, I don't have a setting for stand by or hibernate and use to as well. Is this another setting problem or computer??

so there isent a tab on power properties that says hibernate ?
It should be the middle tab , you can also use the drop down menu from the power screen tab , at the bottom is stand bye and hibernate .
Have a good day .
do you
you like the car ?
1000,000

#8 siren1234

siren1234
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:05:20 AM

Posted 28 October 2007 - 06:23 PM

So you did a clean install?

Are using a firewall?

Have AV program, installed & current?

Have malware defense programs installed and updated?

When was this clean install done?

You've double-checked your power settings?

Louis


Yes, clean install.
Using Zonealarm, Avira Antivir, spybot, ad-aware, spyware blaster.--Everything updated
Install was done on Thursday.
Yes, triple checked power settings.

#9 siren1234

siren1234
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:05:20 AM

Posted 28 October 2007 - 06:25 PM

so there isent a tab on power properties that says hibernate ?
It should be the middle tab , you can also use the drop down menu from the power screen tab , at the bottom is stand bye and hibernate .
[/quote]


No, there is no stand by or hibernate.

#10 wagepacket1

wagepacket1

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:20 AM

Posted 28 October 2007 - 06:35 PM

dont know then mate .
Have a good day .
do you
you like the car ?
1000,000

#11 siren1234

siren1234
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:05:20 AM

Posted 09 November 2007 - 03:54 PM

Ran a registry cleaner and it fixed all the problems, the screen saver, stand by and hibernate. Incase anyone wants to try it-Abexo Free Registry Cleaner :thumbsup:

#12 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:20 AM

Posted 09 November 2007 - 04:32 PM

Feedback appreciated :thumbsup:, happy computing.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users