Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

[help] Removing A Folder With Data Inside


  • This topic is locked This topic is locked
2 replies to this topic

#1 Sculay

Sculay

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 28 October 2007 - 09:47 AM

Hello
i recently installed XP home on this machine
forgetting to remove the password on 1 of the accounts 1 of the user folders now give a access denied error
i finally got the data out of the folder but i cannot delete the folder
i have google'd about and found nothing but useless app's
ive tried messing around with cmd with rmdir [dir]
i still get access denied
it contains 50 gigs of unneeded data which really needs to be deleted since this system only has a 80gig hdd

Thanks in advance

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,372 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:30 PM

Posted 28 October 2007 - 10:56 AM

Did you make this installation before or after you posted you HJT log on 10/26/07? If you change anything on the computer you will skew the results of the log.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:30 PM

Posted 28 October 2007 - 11:22 AM

Sculay,

I see you have an open HJT log posted in the HijackThis Logs and Malware Removal forum.
You shouldn't make any changes to your system, while your HJT log is posted, as that could change the results of the posted log, making it difficult to properly clean your system.

At this point, the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

I'm closing this topic until you are cleared by the HJT Team.
If, after your log has been cleaned, you still need help, please PM a Moderator and we will re-open this topic.

If you have any questions, don't hesitate to send me a PM.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users