Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mac Problem


  • Please log in to reply
1 reply to this topic

#1 OmegamB

OmegamB

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:04:38 AM

Posted 27 October 2007 - 03:57 PM

I have an old Powermac 7200 and when I turn it on, after like 5 seconds, it shuts off. Sometimes it will get to the Mac OS 8 boot screen, but still shuts off. I have checked to make sure that all the wires and stuff are connected right, and they are. Can anyone help me?


Mod Edit: Topic moved to more appropriate forum~ TMacK

Edited by TMacK, 27 October 2007 - 04:17 PM.

Posted Image


BC AdBot (Login to Remove)

 


#2 adana

adana

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:38 AM

Posted 16 December 2007 - 09:30 PM

You can read this lowendmac.com/thompson/06/1103.html, may helps/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users