Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Switching Between Languages Via Lnaguage Bar...


  • Please log in to reply
2 replies to this topic

#1 The Insane Mao

The Insane Mao

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:08:09 AM

Posted 26 October 2007 - 06:44 PM

Hello, I recently did a system reboot and ended up reinstalling/reconfiguring everything. However, I don't really remember how to properly configure the language bar. I have gotten it to work up to the point where I have 2 languages installed under the Keyboard option, but the language bar on the taskbar only shows a help sign, the maximize button, and then a drop down arrow to select options. There is no EN or CH (my two languages) on the language bar in the taskbar, and it doesn't seem to actually switch at all, even by hotkeys. I've looked around on the Windows help, but it's just as useless as always. Thanks!

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:09 AM

Posted 26 October 2007 - 07:01 PM

http://support.microsoft.com/kb/177561 Does this help?
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 The Insane Mao

The Insane Mao
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:08:09 AM

Posted 26 October 2007 - 07:05 PM

Well, that's actually what I did, after I enabled the "Install files for East Asian Languages" under the Languages tab. It's just that on the taskbar where the language bar is, it's not showing me the EN or CH where I could click and it would change the input language. I didn't have a problem configuring this on my dad's computer which also runs XP, so I'm curious as to what is different.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users