Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Connect To The Internet


  • Please log in to reply
1 reply to this topic

#1 tonytis

tonytis

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:55 AM

Posted 26 October 2007 - 04:22 PM

I've been doing Windows networking for years and ran into a show stopper. Iím working on a Dell Dimension 2400 with XP home. There is software on it that I don't have an install CD on, and it is industry specific. If I had the Install CD, I would blow away Windows and reinstall from scratch.

This Pc has had internet access until a few days ago. The onboard network card will not connect the internet. The driver installs, the network connection says it send packets, but does not receive them.

Here is what I've tried:

1. Installed a 2nd and 3rd Nic. They did not connect either. The drivers installed properly. Device manager did not show any errors.

2. Confirmed the Nic(s) are enabled.

3. Changed network cables. I have two separate network cabled plugged into the router. I set this PC up next to a working Pc. I moved the cable from the working PC to the bad pc. On the bad PC, I can ping the router and receive 4 replies, but when I ping it, I get a beep along with a graphic character on the first line. The OY on the line below look like graphic images.

It looks like this: Pinging OY with 32 bits of data:

This happens on all the cards I've tried.

I have specified IP, gateway and dns addresses with no luck

I have specified OBTAIN for all addresses with no luck.

There might be spyware or a virus on this Pc. Here is what leads me to think so:

4. Panda AntuVirus/Firewall is installed. I checked it and found icon for it looked weird because there was no icon showing. I checked the start menu and found the same thing for the programs in its start menu group.

5. I went to add/remove programs but it will not allow me to uninstall it. I stopped the services and made them manual, but it did not help. I want to install Norton antivirus 2008 on it. I know it much better.

Can someone help?

Edited by tonytis, 26 October 2007 - 04:23 PM.


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:55 PM

Posted 27 October 2007 - 12:44 AM

If you think you have a malware problem you could try a couple of on-line scans such as:

HouseCall
BitDefender

You also might want to try resetting the Winsock settings. You can reset these by doing the following.

Log on as Administrator.
Go to Start > Run and type: "cmd"
Type: "netsh winsock reset"
When it is finished you should receive the following message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset."
Close the command box and reboot.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users