Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player 11 Not Working


  • Please log in to reply
2 replies to this topic

#1 beast103

beast103

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 26 October 2007 - 02:16 PM

Hey guys,

I came on this site awile ago and someone helped me fix problems. I love this site and they were very helpful. Hopefully someone can help me fix this new problem i have. Everytime I open wmp 11 it freezes then crashes. Right when it opens and i click on one of the tabs it crashes and i have to X out of it. Any suggestions? I have never had this problem before one day when i opened wmp it stopped working. I have restored my comp and reinstalled wmp numerous amount of times. I would really like if someone could help me out.

Thanks!

BC AdBot (Login to Remove)

 


#2 Bonneville

Bonneville

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Yorkshire UK
  • Local time:06:44 AM

Posted 26 October 2007 - 04:13 PM

:thumbsup:

Hiya,

Windows Media Player 11, yes well right, enough said.

My honest opinion, for what it's worth, would be to roll back to Media Player 10 and enjoy.

Kind Regards,

Tony.
Is all that we see or seem, but a dream within a dream ?

#3 beast103

beast103
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 26 October 2007 - 04:24 PM

Hi thanks for the quick reply. WMP 10 doesnt work to well for me




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users