Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pulling 4 Ip Addresses


  • Please log in to reply
No replies to this topic

#1 seedsofchaos

seedsofchaos

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern Illinois
  • Local time:12:24 AM

Posted 26 October 2007 - 11:32 AM

I have a Westell Wirespeed modem and a Belkin wireless router. I have intermittent connectivity. My modem always remains sync'd and my router is brand new. I even have a backup Linksys wireless router that I've hooked up just to see if it was the router.

No matter how I have it set up, my computers at some point will lose the ability to pull web pages. Intermittently. I've talked with my ISP and they confirm that my modem is sync'd and I'm pulling an IP but they say that I'm actually pulling 4 IPs. They can't explain why this is happening and say that, at most, I should be able to pull 2. I'm swapping out my modem, again, per their suggestion but I was curious if anyone had an suggestions about this.

I have my router set up DHCP and on all of my computers I have everything set to obtain automatically.

Any idea why this issue could be occuring?

I'm at a loss.

Mod Edit: Topic moved to more appropriate forum~ TMacK

Edited by TMacK, 27 October 2007 - 04:54 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users