Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Copy Computer Work


  • Please log in to reply
110 replies to this topic

#1 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:09:28 AM

Posted 26 October 2007 - 09:06 AM

Compaq Presario 5300US Desktop PC

Operating System
Microsoft Windows XP Home Edition
Version: 5.1.2600
Service Pack: 2.0



I am having a problem getting this thing right, I've been at it for a couple of days and I think I am getting in deep, I have had some crash and freeze problems and want to fix, . . but first I need to fix my disc drive problem.

I repeated get this message when trying to Save or copy files to the CD.

Cannot copy Computer Work: Files on this CD-ROM drive are read-only. You cannot copy or move files over to this CD-RCM drive.




Doing a driver scan, the following information concerns drivers which are bad;

Intel® 82815 Graphics Controller (Microsoft Corporation)

Intel® 82801BA Bus Master IDE Controller

PCTEL Platinum V.90 Modem

SAMTRON 76E/77E

Intel® 82801BA/BAM AC'97 Audio Controller, . . INCOMPLETE DETECTION

Driver Agent may not have identified this
device accurately. Only update the driver if you are experiencing
problems with the current one, and are absolutely sure that the
new driver is for the correct audio chipset.


Accordingly From Device manager;
These devices were found not to have drivers installed

Advanced programmable interrupt controller

Direct memory access controller
on Intel® 82801BA LPC Interface Controller - 244

Motherboard resources
Motherboard resources
Numeric data processor
Programmable interrupt controller
System board
System speaker
System timer


Please tell me do these two sets of information match, I am having a problem
understanding exactly what drivers I should be downloading.




Installed
V.92
sp20739
sp21042

Edited by Jove, 26 October 2007 - 09:08 AM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:09:28 AM

Posted 26 October 2007 - 12:43 PM

did you update to SP2 and then load drivers or the other way around?

looks like you have the wrong onboard video/northbridge chipset driver installed
Chewy

No. Try not. Do... or do not. There is no try.

#3 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:09:28 AM

Posted 26 October 2007 - 03:06 PM

At this point my friend anything is possible, although I have had fairly reliable sources, Garmanma & Usasama, on this in WXP forum, and I guiess that we all thought that the chipset as I believe was an HP reccomendation. But I updated SP2 and did nothing with drivers as a matter of fact I can remember that in a panic state I could not get WXP SP2 to download from disc and had to resort to a, if I am not mistaken, start from the Bios which I inadvertently entered at the time, what exactly occured afterward were a series of tries, and choices, which I can not confirm, however, I did have to choose some alternatives since nothing else was working and I finally got it back up.

However there may also be some partition type controverscies but no I did nothing concerning drivers at the time and recently thought that these should have been installed and or updated with the XP2 installation.

Edited by Jove, 26 October 2007 - 03:11 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#4 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:09:28 AM

Posted 26 October 2007 - 03:17 PM

I just reloaded a dell from that era with that same or similar chipset, the video was so screwy I immediately loaded the dell driver
Chewy

No. Try not. Do... or do not. There is no try.

#5 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:09:28 AM

Posted 26 October 2007 - 03:33 PM

This is definately not a Dell, it's aCompaq Presario 5300US, however I took a hard drive out of a Compact Disc 52 X, whatever the H_ _ that is, and instaled in this one, you don't think I have a compatibility problem do you ?

I mean the motherboard is still the compact original ?

Hey I would not mind uninstalling all and installing a whole new set, once I am sure that this is the problem, but since there are so many missing drives and the Driver Agent scan bought up some other facts as stated in first post here, these all occured before chip set installation.

Another thing is, when I go to My Documents and select a file some strange things have been happening, mainly it takes a long time for it to do something when I use to copy file, it sits there in timer mode, an unusually long time, now placing a new disc in tray it ask for me to insert a disc into drive D ?

Edited by Jove, 26 October 2007 - 03:49 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#6 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:06:28 AM

Posted 26 October 2007 - 03:47 PM

Here is a link to all the drivers at HP's web site for the Presario 5300US. Just a quick comment: There may be multiple configurations in this one model. Try to look up the exact model using the model number on the system tag. Here is an example:

5300US Presario™
Prod# XX123XX(X)
Ser# MXxxxxxxxxxxxxxxxxx
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#7 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:09:28 AM

Posted 26 October 2007 - 03:53 PM

Hey Buddy,

I will try that, as edited into last post, concerning , hard drive from another computer, you probably recall, I did this about two months ago, I am hoping this will fit into the Model number scenario for a look up.

I am exhausted with HP and there mode of travel through drive selection and installation process, but let me look into this and I give it another try.

OK, do you have any idea which ones I should use, D/L ??

I have been there before and downloaded one or more, as indicated in first post this thread.

Edited by Jove, 26 October 2007 - 03:55 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#8 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:06:28 AM

Posted 26 October 2007 - 04:21 PM

Sometimes when I use the product number to look up the model, I get a completely different list for actual drivers.

Here are some: Video Driver

Audio Driver

Modem Driver

Complete List
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#9 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:09:28 AM

Posted 26 October 2007 - 04:52 PM

Ok I will look into these, would you know anything about this one,

Compaq Drive Array 2 for Windows NT 3.51
http://h18023.www1.hp.com/support/files/se...nload/8785.html

Sorry I am not 100% positive about the name, but in HP last night I attempted this d/l with no sucess, these are the names of two of the three d/ls ;
qrstbatch
QRST5

Although I did this from another page, and my history does niot calculate like I would like it to and have shut down problems, which I have opted a AOL guide today and this has improved, (I think ), but in any case those are sitting on my desk top and there is another some place.
I d/l the chip set 2 days ago. but I will get to its ID , and see if I can find out if it is a working installation. I'll get the name of it.

I had to use a generic P/N generated from HP,
but these are suppose to be correct ?

Compaq P/N: 470022-640
(SN): 2H1AKF2G50GR

Edited by Jove, 26 October 2007 - 04:54 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#10 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:06:28 AM

Posted 26 October 2007 - 07:42 PM

That is a driver for an array controller, you normally have more than one hard drive when you need that driver, I an sure that you do not need that driver. Those others are Quick Restore files, which you do not need for your machine. The part number is for the Compaq Presario 5300US, and it links to the drivers that I linked to earlier.

Edited by oldf@rt, 26 October 2007 - 07:42 PM.

The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#11 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:09:28 AM

Posted 27 October 2007 - 11:16 AM

I'm sorry old buddy, can you be more specific ?

Accordingly From Device manager;
These devices were found not to have drivers installed



What Drive will I nee d for each of these; (If you can Just Corelate with the next list below these )

Advanced programmable interrupt controller

Direct memory access controller
on Intel® 82801BA LPC Interface Controller - 244

Motherboard resources
Motherboard resources
Numeric data processor
Programmable interrupt controller
System board
System speaker
System timer




Microsoft Windows XP

Driver - Audio Date Version Previous Size

» ADI SoundMax AC97 Integrated Digital Audio Driver

01-2004 5.12.01.3620 Rev D » Version:
13.88M

» ADI Audio Driver for Windows

08-2002 5.12.01.3044 » Version:
48.18M



Driver - Display Date Version Previous Size

» Intel 3D Direct Graphics Driver for Windows XP and 2000

08-2002 6.13.01.3015 A » Version:
8.38M

» Presario Intel 815 Integrated Graphics Driver for Windows XP

03-2002 6.13.01.2951 A - 8.26M

» Presario Intel Integrated Graphics Driver for Windows XP

08-2001 5.13.1.2872 - 4.17M




Driver - Keyboard, Mouse and Input Devices Date Version Previous Size

» Presario Keyboard Software, Smart Card Driver, and CPQInet for Windows ME/2000/XP

10-2001 6.00.649/1.0.0. » Version:
5.63M




Driver - Modem Date Version Previous Size

» PC-TEL Platinum Series V.90/V.92 Modem Driver for Windows XP

04-2002 R910-9K-C A » Version:
2.7M




Driver - Network Date Version Previous Size

» Presario Desktop NetBEUI Protocol Files for Windows XP

11-2001 2001.1106 Rev. - 352.49k



ROMPaq Date Version Previous Size

» CPQFlash Utility for Presario Desktop System ROM Update (686P9 Family ROM)

06-2002 1.11 (06/13/02) A - 856.21k

» Presario Desktop Models System ROM Update (686P9 Family ROM)

06-2002 1.11 (06/13/02) A » Version:
1.77M



Installed
V.92
sp20739
sp21042

I was not abel to get back to you last night I am having crash and restart poblems,

Jove

Edited by Jove, 27 October 2007 - 12:01 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#12 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:09:28 AM

Posted 27 October 2007 - 12:17 PM

the northbridge is the "brains" of the motherboard, comcrap has left that part out of their driver install description,
since the integrated video is in that chip, I would start with the oldest driver under video and install that first, probably
uninstalling the video from device manager first

hopefully that driver would have the inf files for the memory controller

after getting those installed then upgrade to the newest video driver

whatever happened to your reinstall cd's?

Edited by DaChew, 27 October 2007 - 12:18 PM.

Chewy

No. Try not. Do... or do not. There is no try.

#13 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:09:28 AM

Posted 27 October 2007 - 03:03 PM

I was given this CP 5300US and had to stick a hard drive in it from another computer,
(compact Disc 52 X), what ever that is, then installed WXP on the formatted HD.
I never had any reinstall CD's.

since the integrated video is in that chip, I would start with the oldest driver under video and install that first, probably
uninstalling the video from device manager first

hopefully that driver would have the inf files for the memory controller

after getting those installed then upgrade to the newest video driver



Are you talking about video game controllers, I'm not sure where the drivers are under video, wait let me look again. nope, I am either looking in the wrong place (device Manager) or there not there ?

Edited by Jove, 27 October 2007 - 03:07 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#14 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:09:28 AM

Posted 27 October 2007 - 03:11 PM

I have downloaded and I thought installed the video driver reccomended by oldf@art, in previous post, is there a reason I can not find this in Device Manager ??

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#15 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:06:28 AM

Posted 27 October 2007 - 03:38 PM

Try This: Download the Intel Chipset ID Utility. Once you have run it and found out what variant of the 815 chipset that you have, go here and download the Graphics Driver and the Intel® Chipset Software Installation Utility that match.
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users