Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slowed By Malware; Cannot Install Spybot, Cannot Run Hjt


  • Please log in to reply
No replies to this topic

#1 HockeyFighter

HockeyFighter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:08:07 AM

Posted 25 October 2007 - 02:04 AM

All,

For past several days, my laptop been very slow and sluggish. Computer makes a very sick sound, as if the hard drive is frantically working. Sounds like nails across blackboard, or bees on steroids.

I ran a scan with Ad-Aware 2007, and removed all of the infections highlighted

I also tried to install Spybot Search & Destroy. However, I can never get Spybot to install. I get an installation screeen ... then, while I click through the license agrement and some other screens, the box disappears. Poof. This symptom occurs over and over.

I then tried to install SpywareBlaster. Same problem as with Spybot ... after clicking through the various "Next" buttons, the entire installation disappears.

As a final last ditch effort, I tried running a Hijack This. All I get is a "Program Error" dialog box that says "Hijack This.exe has generated errors and will be closed by Windows"

My operating system is Windows 2000 Professional

I am stuck, and need your help. I would appreciate your help

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users