Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Oscommerce Driving Me Insane! Help!


  • Please log in to reply
1 reply to this topic

#1 LadyZoria

LadyZoria

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 24 October 2007 - 05:54 PM

hi :thumbsup: I'm trying to build what seemed to be a simple oscommerce shop...until I started it looked simple enough. I tried to upload a template and no matter what I try it rejects it even though the template works and is specifically designed for oscommerce. I tried uploading file by file and it didn't work either. Now I'm stuck with a file I can't get rid of on the admin page and this error when i try to view my website :

Warning: main(includes/application.php): failed to open stream: No such file or directory in C:\Inetpub\vhosts\ladyzoriasboutique.com\httpdocs\Index.php on line 13

Fatal error: main(): Failed opening required 'includes/application.php' (include_path='.;./includes;./pear') in C:\Inetpub\vhosts\ladyzoriasboutique.com\httpdocs\Index.php on line 13

My host basically don't have any techs that can understand this and they do not support anything more than installing applications so I'm left alone in the dark with a crappy oscommerce template that won't even work AND the page itself has crapped itself too *laughs*

Anyone nice enough to give me some of their time and help me fix my problem?

Thanks for reading me...hope I get some fixes...html is bad enough and of course...I had to pick php rofl

I got msn if it's easier to communicate please send private message for the info :flowers:

BC AdBot (Login to Remove)

 


#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:02:33 AM

Posted 24 October 2007 - 09:47 PM

The error is pretty straight forward. The web server is looking for a page called Index.php located in C:\Inetpub\vhosts\ladyzoriasboutique.com\httpdocs. You either need to tell the php server what page you really want, or name your page Index.php and put it in C:\Inetpub\vhosts\ladyzoriasboutique.com\httpdocs. I'm not sure what sort of admin page you have access to, or access on the server, or how you are uploading pages, etc.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users