Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't install a frickin' printer?!?!?!?!?!?!


  • Please log in to reply
4 replies to this topic

#1 yano

yano

    I can see what you post!


  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:36 PM

Posted 14 February 2005 - 05:52 PM

Logfile of HijackThis v1.99.0
Scan saved at 4:07:39 PM, on 2/14/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\PROGRA~1\COMMON~1\AOL\ACS\AOLacsd.exe
C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
C:\WINDOWS\system32\cisvc.exe
C:\WINDOWS\System32\inetsrv\inetinfo.exe
C:\WINDOWS\System32\tcpsvcs.exe
C:\WINDOWS\System32\snmp.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\tlntsvr.exe
C:\WINDOWS\wanmpsvc.exe
C:\WINDOWS\System32\mqsvc.exe
C:\WINDOWS\System32\mqtgsvc.exe
C:\WINDOWS\system32\cidaemon.exe
C:\WINDOWS\system32\cidaemon.exe
C:\WINDOWS\Explorer.EXE
C:\PROGRA~1\Grisoft\AVG7\avgcc.exe
C:\Program Files\Common Files\AOL\ACS\AOLDial.exe
C:\PROGRA~1\WHATPU~1\WHATPU~1.EXE
C:\Program Files\AIM\aim.exe
C:\Program Files\LClock\LClock.exe
C:\Documents and Settings\Family\Desktop\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://aimhome.netscape.com/aimhome.adp
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: Shareaza Web Download Hook - {0EEDB912-C5FA-486F-8334-57288578C627} - C:\Program Files\Shareaza\Plugins\RazaWebHook.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVG7\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [AOLDialer] C:\Program Files\Common Files\AOL\ACS\AOLDial.exe
O4 - HKCU\..\Run: [WhatPulse] C:\PROGRA~1\WHATPU~1\WHATPU~1.EXE
O4 - HKCU\..\Run: [AIM] C:\Program Files\AIM\aim.exe -cnetwait.odl
O4 - HKCU\..\Run: [LClock] C:\Program Files\LClock\LClock.exe
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O8 - Extra context menu item: Download with &Shareaza - res://C:\Program Files\Shareaza\Plugins\RazaWebHook.dll/3000
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\Program Files\AIM\aim.exe
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\System32\Shdocvw.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
O23 - Service: AOL Connectivity Service - America Online, Inc. - C:\PROGRA~1\COMMON~1\AOL\ACS\AOLacsd.exe
O23 - Service: AVG7 Alert Manager Server - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
O23 - Service: AVG7 Update Service - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
O23 - Service: Lexar SG20 - Unknown - LxrSG20s.exe (file missing)
O23 - Service: Macromedia Licensing Service - Unknown - C:\Program Files\Common Files\Macromedia Shared\Service\Macromedia Licensing.exe
O23 - Service: WAN Miniport (ATW) Service - America Online, Inc. - C:\WINDOWS\wanmpsvc.exe



This is my hijack this log (1.99 version)


HELP!!! Okay I have this Compaq IJ650 printer that I am trying to get to work on my Compaq Presario 6301RSH. When I hook up the printer to the computer Windows XP tries to install the drivers like it always does, and says "(Found New Hardware Wizard) Cannot Install this Hardware, There was a problem installing this hardware: CompaInkjet Printer, An error occurred during the installation of the device, The RPC server is unavailable."

So then I go to Start > Adminsitratvie Tools > Services and I try to turn on "RPC service" but all my options are grayed out... (click here to see), so then I look at its dependencies and ind out it depends on some fax service and the spooler service. But the Fax Service and the spooler service are all ready started, and under recovery the options for all 3 failures are set to "restart the service." So after figuring out that I can't start this up, I try doing a System restore a month ago, well i loose like everything, and it still doesn't work!!!!!

I've also tried just installing the drivers that came with the printers and I still get the same problems. Also here are the error messages I get when trying to start the following services:

Printer Spooler Service (ERROR): "Could not start the Print Spooler service on Local Computer., Error 1068: The dependency service or group failed to start."

But the weirdest thing is that the spooler needs the rpc to be started to work, but its all ready STARTED!!!!!!!


SOMEONE PLEAE HELP ME!!!



here is a run down on the specs of my computer:
Compaq Presario 6301RSH
Running Windows XP Pro Service Pack 2
632MB of RAM
40GB Hard Drive
Intel Celeron 1.8GHz
6USB ports (2 of them USB 2.0)
CD-RW
CD drive
it is like 2 years old as of January

alos here is some extra info... if needed

i just got a new printer and of course the thing still doesn't work, when trying to install the drivers it says "falied to complete: spooling service is not running"
i have spybot and adaware and i use avg 7.0, so yea i don't that something could have done this...


Posted ImagePosted Image

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:36 PM

Posted 15 February 2005 - 06:31 PM

Just out of curiousity did you install:

O4 - HKCU\..\Run: [WhatPulse] C:\PROGRA~1\WHATPU~1\WHATPU~1.EXE


Also are you an administrator of your computer?

#3 yano

yano

    I can see what you post!

  • Topic Starter

  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:36 PM

Posted 15 February 2005 - 09:12 PM

yes i purposely installed whatpulse and yes yanowhiz (the account on the pc) is set as administrator. and y the hell did google post a commet to this?

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:36 PM

Posted 16 February 2005 - 05:48 PM

LOL ... those are google ads.. ignore them.

What is whatpulse.exe?

I dont really see anything wrong here...i think you may want to run the system file checker.

Make sure you have the xp cd handy and click on start, then run, and type

sfc /scannow

and press the ok button. Let it go and see if it needs to replace any files.

#5 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:08:36 PM

Posted 16 February 2005 - 06:04 PM

I know that different printers require some unique steps to get them working. Here are 2 ways that I have used to get printers installed:

Restart the computer in Safe Mode. Uninstall the printer drivers there, and re-install them, but do not have the printer plugged in. Before you restart the computer normally, plug the printer in, but have the power off. When the computer finishing loading, turn the printer on, and see if the the hardware finds the drivers.

Install a new driver from the internet. I have found one for you, but not sure if it is more current then the one you have. It certainly would not hurt to use it. driver
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users