Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chkdsk Problem


  • Please log in to reply
1 reply to this topic

#1 squall_leonhart_wi

squall_leonhart_wi

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin
  • Local time:11:01 PM

Posted 22 October 2007 - 02:11 PM

A small few months ago I told Diskeeper 9 to defragment the Master file Table and the Paging File (done at boot time). Along with that I told it to run CHKDSK on my hard drives just because it was an option. I had done this in the past several times with no problems, but this time when it got to my C drive and tried to run CHKDSK, it encountered an error and didn't run. The other drives were taken care of properly, then Windows booted up. I went to defragment my drives, but when I tried to start the process on the C drive, it said it couldn't defragment it because CHKDSK was scheduled to run on the next restart. Restarting it doesn't run CHKDSK anymore, so the error message just stays there, preventing me from defragmenting my hard drive (which has caused my computer to slow down, considering my C drive has Windows on it). What can I do to either remove the apparent scheduling of CHKDSK or get it to run properly? I'm running Windows 2000 with Service Pack 4. Thanks in advance for any help you might give me.
"Peace at any cost is no peace at all..." - Jason Jonovic

BC AdBot (Login to Remove)

 


m

#2 Baloo

Baloo

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Ontario, Canada
  • Local time:11:01 PM

Posted 24 October 2007 - 09:14 AM

CHeck your list of scheduled tasks (Start -> Control Panel -> Scheduled Tasks) and make sure that the CHKDSK is not on the list. If it is then disable it and restart your machine. You shoudl be able to defrag then.
When life hands you lemons squeeze the lemon juice right in his eye!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users