Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With Internet Pages Not Loading


  • Please log in to reply
2 replies to this topic

#1 KimF

KimF

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:01 PM

Posted 22 October 2007 - 01:07 PM

Hello - We've been having a problem with our PC not loading internet pages correctly ever since we removed some spyware. Here are our specs:

Dell Dimension 8400
XP SP2
Charter ISP (high speed cable)

regularly scan with/run:
ad-aware
spybot s&d
avg anti-spyware
housecall

currently running:
avast a/v
cyberhawk
kerio sunbelt firewall
spyware blaster

spyware removed:
smitfraud
virtumonde
Agent HZS
VBStat-C
Zlob-ZL
Morphine-G

The problem we are having is intermittent, occasionally everything is fine. But sometimes pages won't load or will only partially load (status bar says "waiting for..., loading..., transferring data from...), or take a very long time to load, or loads a blank page, or loads with funky graphics and fonts. Sometimes pages load as HTML or all gibberish/odd characters/garbled text.

Sometimes firefox tries to download the page instead of displaying it, a dialogue box opens "You have chose to open...which is a: application/octet stream"

I get error messages saying "page not found" but will display a mix of the address I am trying to access with the address of a site I previously was at. For example one I had recently was "Firefox can't find the server at results.thomasnet.com.craigslist.org." which is a mix of 2 previously visited sites.

Sometimes I will click on a link and an unrelated page I previously visited loads instead.

Other error messages I get are:
Bad Request
Your browser sent a request that this server could not understand.
The request line contained invalid characters following the protocol string.

or
Bad Gateway
The proxy server received an invalid response from an upstream server.
Additionally, a 502 Bad Gateway error was encountered while trying to use an ErrorDocument to handle the request.

Hitting reload sometimes helps, but sometimes seems to make the slowdown worse, until it seems to grind to a halt. Rebooting the PC and/or router or relaunching the browser (and clearing cache) sometimes helps to speed things up, but not totally.

This is a problem in both IE and Firefox, but only on this one computer out of 3 that are hooked up to our wireless network, the other 2 do not have any problem so it seems to not be a router or network problem.

I've run
cmd: ipconfig /release
cmd: ipconfig /renew
cmd: netsh winsock reset
cmd: ipconfig /flushdns
seems to help temporarily, sometimes.

Other things I've checked or tried:
hosts file is clean (127.0.0.1 local host is only listing)
can ping addresses - no DNS lookup problem.
uninstalled and reinstalled Firefox
IEFix did not help
WinsockFix did not help
changed/disabled firewall and cyberhawk and A/V, did not help
Ran ccleaner, did not help
DAFT says all file associations are OK.
tried Dr. TCP and set MTU setting to 1492, did not help
updated Java, seemed to help with some sites, but problem described above still exists
ran cmd:SFC.exe/scannow, did not help
updated .dlls using cmd:regsvr32 xxxx.dll, had an error on msjava.dll but not sure if that is related to the problem?
ran enumprocess to make sure there aren't 2 firewalls running
ran Secunia Software inspector

Can anyone help with this before we attempt to reformat? I've researched and tried many things and nothing seems to help. Any advice is most appreciated!

BC AdBot (Login to Remove)

 


#2 AustinBear

AustinBear

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 26 October 2007 - 11:20 AM

Did you find an answer to this? I've done pretty much everything you have and I still can't get to one domain - mystreetscape.com (a Fidelity investments site, which Chase uses for their client's trading).

I can get to everyother domain I've tried from this PC. I can get to that domain from our other PC on the same network...

I just can't figure it out...

#3 seedsofchaos

seedsofchaos

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern Illinois
  • Local time:07:01 PM

Posted 26 October 2007 - 11:39 AM

When you are having this issue have you ever tried to ping out via DOS?

start -> run -> cmd -> ok

when the black window pops up try typing in:

ping google.com
and/or
ping microsoft.com

If you able to ping those sites without problem while you are having all that funky web browsing stuff happening at least you know that it's some kind of software issue and not your Network Interface Card or something like that.

If you aren't able to ping either site I would try:

ping 127.0.0.1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users