Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer Problem


  • Please log in to reply
7 replies to this topic

#1 jankali

jankali

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:04:12 AM

Posted 22 October 2007 - 12:56 PM

I have a problem with my printer that just seemed to pop up out of nowhere. My printer is a Lexmark Z25 and I use Windows XP pro on my computer. I've used this same printer for over a year and suddenly I get the error message, "Incorrect Port Detected" when I try to print things. I've tried restarting my computer, setting up the printer, as if it were new, changing the port ...
Today, I restarted my computer and the Lexmark Printer window popped up, I was able to print out a 'sample page'..then when I REALLY tried to print something off of Word pad, I got the same message, "Incorrect Port Detected"
Any ideas? Thanks!! Jan

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:07:12 AM

Posted 22 October 2007 - 02:28 PM

Is this a USB printer? Are any other USB ports working? Try totally uninstalling it, in Add/Remove and deleting it from the printer folder, then reinstall it according to Lexmark's instructions
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:07:12 AM

Posted 22 October 2007 - 02:29 PM

Make sure your not printing to fax and that your printer is selected in the program and not microsoft fax.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#4 Robert Isbell

Robert Isbell

  • Banned
  • 428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:12 AM

Posted 04 November 2007 - 12:56 AM

what printers are listed when you bring up printers in control panel, and which one is set as default?

#5 jankali

jankali
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:04:12 AM

Posted 04 November 2007 - 10:28 AM

I fixed the problem. Thanks for your help. Janice

#6 Robert Isbell

Robert Isbell

  • Banned
  • 428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:12 AM

Posted 04 November 2007 - 10:44 AM

how did you fix it?

#7 jankali

jankali
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:04:12 AM

Posted 05 November 2007 - 09:53 AM

I went into my settings and completely deleted my printer in my settings and unplugged everything. I restarted my computer and plugged everything back in. Then, the installation wizard popped up and I reinstalled the printer. I don't know what step 'fixed' it because I thought I'd already tried everything (including this) but it's working now! Thanks again! Janice

#8 Robert Isbell

Robert Isbell

  • Banned
  • 428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:12 AM

Posted 05 November 2007 - 10:15 AM

that was a very logical step you did, you did what I would have recommended.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users