Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird Sound, Slow Video


  • Please log in to reply
4 replies to this topic

#1 dontgetit

dontgetit

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 20 October 2007 - 06:42 PM

Every time i try to watch a video or go to myspace i get a strange hissing sound instead of the music or whatever is suposed to be playing. I have tried hooking my computer up to my speakers instead of using my built in speakers on my lap top and get the same noise. I can play songs on i tunes but no internet or computer sound(ie the clicking whn you click on an icon) just the hissing.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:18 AM

Posted 21 October 2007 - 05:53 AM

I think I'd take a look at the sound/volume control...to see what is muted.

Add Volume Control in Windows XP - http://www.petri.co.il/add_volume_control_in_windows_xp.htm

Sounds to me like the main volume control and/or the wave control are muted.

Louis

#3 dontgetit

dontgetit
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 23 October 2007 - 05:46 PM

i looked at my volume control and nothing is muted. my computer has done this before and it just seemed to clear itself up randomly i dont know if a virus can cause this problem but i ran my check just to be safe and nothing came up. Another problem i have which i think is related is that videos, like on youtube, play in slow motion like they are loading slow.

#4 4ward_tristan

4ward_tristan

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:beachmere qld aus
  • Local time:05:18 PM

Posted 23 October 2007 - 06:28 PM

hm..check device manager?

run chkdsk and sfc..

with the youtube vids: are the vids choppy? or smooth slow-motion? how old is the laptop?
=)

#5 dontgetit

dontgetit
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:18 AM

Posted 23 October 2007 - 06:34 PM

laptop is 2yrs old, vids are choppy, and im sorry i dont know what you are talking about with the initals of things to check i only know enough about computers to mess them up, not to fix them afterwords




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users