Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Original Account Is Gone?


  • Please log in to reply
4 replies to this topic

#1 Vennom

Vennom

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:38 PM

Posted 20 October 2007 - 04:16 PM

Alright, well i'm not sure if you've seen my last complaint, but i just got through that and it seems to work relativly alright. The solution can be found here, "http://forums.driverguide.com/showthread.php?t=3788".
Well after i did all that i started up my computer and the only User i could sign on was Administrator. Before i had the problem i just signed on my original "kyle". Now when i get into administrator it is basically like creating a new user and going into that and thats it. I can still access all of my other files through c drive then documents and settings then kyle. But the account kyle is no longer there. The files are still there though. Is there any way to recover my old account and just delete this new admin account they gave me.
please helpp
Summary: I need to get my old account back after it was deleted and replaced with "administrator".
-Vennom

BC AdBot (Login to Remove)

 


#2 gykick

gykick

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 20 October 2007 - 04:29 PM

Judging from that link its seems as if you did a partial registry restore
A quick fix, try to do a system restore to an earlier date sometime before the first problem. Here is the link

http://support.microsoft.com/kb/306084

If you try this and the system restore wizard error with restore points not found post a reply and i will help you.

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:38 PM

Posted 21 October 2007 - 06:17 AM

Essentially what you'll have to do (if the System Restore doesn't work) is to create a new account, then copy the Kyle stuff over to it. Here's a link on how to do this: http://support.microsoft.com/?kbid=811151
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Vennom

Vennom
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:38 PM

Posted 21 October 2007 - 11:40 AM

restore doesnt work. the only dates there are from when i did the repair. and there are other problems such as my interent explorer crashes everytime i click tools and it doesnt let me type in url's. i have to go to a search engine and do it through that. and also when i click on my desktop and then properties there arent any tabs. just the one where you get to select the theme. I'm going to try to do that thing where i back up my old account stuff and put it into the new account. but i'm not sure if it will fix those problems. but you seem to know what you're doing and you've been helpful so far. so yeah. any suggestsions?

alsoo:during transfering over my files into the new kyle i came upon "cannot copy index: the requested operation cannot be performed on a file with a user-mapped section open." i'm pretty sure that was under cookies with 62 minutes left in the transfer. is it alright to jsut delete everythign in cookies.
i think the file was index.dat

Edited by Vennom, 21 October 2007 - 12:25 PM.


#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:38 PM

Posted 22 October 2007 - 06:36 AM

The registry work you did in your other post is also known as a manual system restore. It's been my experience that this is a buggy procedure and it only works well if the error is limited to only the particular registry files that you replaced.

Do you have the same problems if you use an alternative browser instead of IE? Try this free one to see: http://www.mozilla.com
I would also suggest that you do an online virus scan at http://housecall.trendmicro.com to see if you may have some malware that has bypassed your current protection.

After that I'd try SFC.EXE /SCANNOW: http://www.bleepingcomputer.com/forums/t/43051/how-to-use-sfcexe-to-repair-system-files/
If that doesn't work, then I'd try a repair install of XP: http://www.michaelstevenstech.com/XPrepairinstall.htm
And if that doesn't work, I'd try a clean install of XP after backing up all of your files/data

As for the copying of stuff over to the new profile, don't worry about the cookies. The only "purpose" for transferring them is to avoid having to re-enter information in web pages that you regularly visit.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users