Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mediacenter's "online Services" Run Unstable


  • Please log in to reply
No replies to this topic

#1 Indiana

Indiana

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 20 October 2007 - 08:05 AM

After cleaning the computer of virus and malware with help of Bleeping Computer forum, MediaCenters "Online Services" (like online TV and Movie purchase) does not work stabil.
Sometimes it will not load, and the "loading ring" freeces and stops the mediacenter from going to the next level.
Sometimes it comes all the way to the online service (start the TV broadcast) but freeces the picture after it one time has to catch up with the stream (the sounds come back on)?

What can I do to solve this problem?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users