Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Connect To The Internet Using Router


  • Please log in to reply
No replies to this topic

#1 ihmahm

ihmahm

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:11 AM

Posted 19 October 2007 - 10:31 AM

Hi All,

I have broadband connection with Tiscali. Two weeks ago we use to get on and off internet connection (connection returning after 6-7 hrs). We thought it was down to repairs.

Now since more than a week the internet is completely off. Tiscali told us that it is the router which is faulty. Well at first we believed them because the internet works with their modem (however we can connect only one computer).

I went out and bought a new router Linksys Wireless-G Model no WAG54GS ver 1.1, this is same as our old router (bought the same one as the telephone line connects directly to the router).

We are now facing the same problem and getting absolutely no help from tiscali.

Please help.

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users