Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Run Command Missing On Start Menu


  • Please log in to reply
2 replies to this topic

#1 guhreizie

guhreizie

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 18 October 2007 - 12:32 PM

my computer is standalone and i didn't delete the run command on start menu... i've tried the windows+r keystroke but it didn't work it says "this operation has been cancelled due to restrictions in effect on this computer. please contact your system administration"..and apparently i am or my user account is the the system administrator... i also tried fixing it up by the taskbar properties>start menu >advanced but the run command is still not there in the options...i dont know what happen..i dont know how to work on the regedit thing...is it a virus or something??? please help me out..thanks!!!

Edited by guhreizie, 18 October 2007 - 12:34 PM.


BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:12:31 PM

Posted 18 October 2007 - 12:47 PM

Policy:Remove Run item from Start Menu
Description:Removes the ability to execute programs from the Run option
on the Start menu, Task Manager, or by pressing Winkey + R. Also removes
the corresponding checkbox from the Start menu customization CPL.
Registry Value:"NoRun"


to find this key you will have to manually navigate to regedit.exe
mine is in C:\WINDOWS


http://support.microsoft.com/default.aspx?...p;Product=winxp

but first I would check out this subforum

http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
Chewy

No. Try not. Do... or do not. There is no try.

#3 Bonneville

Bonneville

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Yorkshire UK
  • Local time:05:31 PM

Posted 18 October 2007 - 03:59 PM

:thumbsup:

Hiya,

You could also try this fix, Visit This Website Scroll down to number 57 right hand side restore run command.

Regards,

Tony.
Is all that we see or seem, but a dream within a dream ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users