Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Recording And Playback Issues


  • Please log in to reply
2 replies to this topic

#1 maxband

maxband

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 17 October 2007 - 12:42 PM

I have Duo core 6600 processor that works great with Sonar recording equipment until I add certain PCI cards to the motherboard. Once these cards are installed I get "skips" in recording and playback.

The two vandals are a Turtle Beach Video Advantage and a SCSI scanner interface card.

Is there anything I can do to install these cards without getting these audio problems?

The motherboard is an Intel.

Edited by KoanYorel, 17 October 2007 - 01:50 PM.
Moved from WinXp forum to more appropriate


BC AdBot (Login to Remove)

 


m

#2 mike b

mike b

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Toronto, Canada
  • Local time:02:42 AM

Posted 17 October 2007 - 01:34 PM

It sounds like you have your hardware buffer set to low on your audio interface (you can do so in SONAR, I believe, in the prefences menu).

Simply raise the buffer until the skipping has stopped. The one drawback is that you will gat a little bit of latency.

The higher you raise the buffer level, the more latency you will get. So find a happy medium somewhere in the middle with as little latency as possible, but still not allowing the skipping and popping noises during playback.

What type of audio interface are you using or are you just using the internal sound card?
music, music music...

#3 Platypus

Platypus

  • Moderator
  • 12,853 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:42 PM

Posted 18 October 2007 - 08:43 AM

There are a number of possible contributors - have you enabled Multi-thread mode in Sonar? If it's off Sonar doesn't take full advantage of a Duo CPU.

As mike b comments, you may be using on-board sound, you'll probably need to use larger buffer size to allow for the inefficiency of the typical onboard implementation.

Does the effect occur when the PCI cards are in use, ie during video capture etc, or just as a consequence of having them in the slots? Is it only when both are installed?

Top 5 things that never get done:

1.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users