Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Cd-rw Or Nero Are Not Working Together!


  • Please log in to reply
3 replies to this topic

#1 yorocco7

yorocco7

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:05:20 AM

Posted 16 October 2007 - 12:54 PM

Okay I have a strange problem. For years my CD-RW & NERO worked fine. I've been adding & moving hard drives & disk drives around on my old Desktop (Win 2000). I've been trying to burn a program onto a CD. My PC does recognize the CD-RW. I put a movie in it & it fires up just fine. I can see the drive as E:/. I open up NERO I do all the moves & I hit Burn. The progress bars on the NERO process window indicates everything is working fine. It says the process is "finished". I've noticed that the green flashing process light on the CD-RW does not blink while NERO looks like its burning. It doesn't seem to be reacting at all to NERO. When I take the CD out nothing had been written on it. It seems weird that NERO would be going through the motions as if it was writing but its not. I don't get any error messages. Do I need to update a driver or something? Any suggestions?
Thanks!
Acer 5738Z - Pent.Dual Core T4200 2.0GHz - 4.00GB RAM - 64-Bit Vista Biz & Win7 Pro -Latest Moz.F.F. & T.B.- Avast!

BC AdBot (Login to Remove)

 


#2 Crizz44

Crizz44

  • Members
  • 496 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:05:20 AM

Posted 19 October 2007 - 09:52 PM

Do you have the Nero software? You can try to uninstall and reinstall and check it again.

#3 Robert Isbell

Robert Isbell

  • Banned
  • 428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:20 AM

Posted 04 November 2007 - 12:57 AM

go to http://www.cdburnerxp.se/home download that and instal it, and run a test with it, try burning a disk using CDBXP. if it checks out, let me know.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,567 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:20 AM

Posted 04 November 2007 - 03:03 PM

Curious...what version Nero software?

I'd check Event Viewer for error messages about the drive and Nero.

What is the Event Viewer, and Should I Care - Ask Leo! - http://ask-leo.com/what_is_the_event_viewe...uld_i_care.html

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users