Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mystery Connection (lack There Of)


  • Please log in to reply
No replies to this topic

#1 akmark5000

akmark5000

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:19 PM

Posted 15 October 2007 - 12:39 PM

Lynksys Wireless Router connected to my Dell Desktop 8300 running Windows XP Pro.- SP2 and Norton Internet Security 2008. My wireless notebook running Windows Vista is on the network and was able to share the USB connected WD Passport HD (called drive K. The Notebook is able to share the “My Documents” folder of the Desktop, but can no longer share drive K. When I try to access drive K, I receive an error message about ‘not enough memory to perform the action.’

I’ve tried the following which have not worked in resolving the issue;

Updated and restarted both computers
Reset the firewall
Plugged the WD Passport HD into another USB port
Checked the Device Manager and sub folder “shared”

When I checked the Device Manager I did notice that I had a double listing for K [K and K$] (not sure if that has anything to do with the problem).

I was hopping that someone here might be able to help me out. Any clues as to what I can do next?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users